ls0398 发表于 2018-7-14 08:40:53

CISCO IOS

switch(config)#no ip domain-lookup  switch(config)#no service finger
  switch(config)#no ip finger
  switch(config)#no cdp run
  switch(config)#no service pad
  switch(config)#no snmp-server
  switch(config)#no snmp-server enable traps
  switch(config)#no snmp-server system-shutdown
  switch(config)#no snmp-server trap-auth
  switch(config)#no snmp-server community public ro
  switch(config)#no snmp-server community private rw
  switch(config)#no servcie dhcp
  switch(config)#no ip http server
  switch(config)#no ip http secure-server
  switch(config)#no ftp-server enable
  switch(config)#no boot network
  switch(config)#no ip bootp server

  switch(config)#no ip>  switch(config)#no service config
  switch(config)#no service tcp-samll-server
  switch(config)#no service udp-small-server
  switch(config)#no service password-encrption
  switch(config)#no ip source-route
  switch(config-if)#no ip unreachalbe
  switch(config-if)#no ip enable
  switch(config-if)#no ip directed-braodcast
  switch(config-if)#no ip redirect
  switch(config-if)#no mop enable
  switch(config-if)#no ip proxy-arp
  switch(config-if)#no ip mask-reply
  switch#show run | include snmp
  switch#show process cpu | exclude 0.00
  switch#show process cpu history

  switch(config)#terminal history>  switch#show history
  switch#show cdp neighbor
  switch#show cdp neighbor detail
  switch#service password-encryption
  switch(config)#snmp-server host
  switch(config)#snmp-server community public ro
  switch(config)#snmp-server community private rw
  switch(config)#access-list permit ip any any eq
  switch(config)#access-list deny ip any any eq
  switch(config)#access-list permit
  switch(config)#access-list deny
  switch(config)#hostname
  switch(config)#ip domain-name
  switch(config)#ip name-sever
  switch(config)#ip domain-lookup
  switch(config)#crypto key generate rsa
  switch(config)#crypto key zeroize rsa
  switch(config)#clock set
  switch(config)#clock timezone
  switch#show ip http server sercure status
  switch(config)#ip http secure-port
  switch(config)#ip http port
  switch(config)#ip http path
  switch(config)#ip http secure-server
  switch(config)#ip http maxconnections
  switch(config)#ip http access-class
  switch(config)#username xx privilege 7 password
  switch(config)#username xxx privilege 7 secret
  switch(config)#ip http authentication local
  switch(config)#ip http authentication aaa
  switch(config)#ip http authentication enable
  switch(config)#ip ssh time-out
  switch(config)#ip ssh authentication-retries 4
  switch(config)#ip ftp username
  switch(config)#ip ftp password
  switch#copy flash: ftp:
  switch#copy ftp: flash:
  switch#copy flash: tftp:
  switch#copy ftp://username:password@ipaddree/file flash:
  switch(config)#banner exec
  switch(config)#banner login
  switch(config)#banner silp-ppp
  switch(config)#banner incoming
  switch(config)#banner motd
  message of the day
  switch(config)#no motd-banner
  switch(config)#no exec-banner
  switch(config-line)#transport output telnet
  switch(config-line)#transport input telnet
  switch(config-line)#transport input ssh
  switch(config-line)#transport output ssh
  switch(config)#service tcp-keepalive-in
  switch(config)#service tcp-keepalive-out
  switch(config)#enable secret
  switch(config)#enable password
  switch(config)#username xxx password
  switch(config)#username xxx no password
  switch(config)#usernmae xxx secret
  switch(cofnig)#privilege exec level 7 show
  switch(config)#privilege exec level 7 dubug
  switch(config)#privilege exec level 7 configure
  switch(config)#privilege configure level 7 interface
  switch(config)#privilege interface level 7 shutdown
  switch(config)#privilege interface level 7 no shutdown
  switch#clear line vty 0
  switch#send *
  switch#send console 0
  switch#send all
  switch#send vty 0
  switch#send 66
  switch#configure terminal
  switch#reload in 20
  switch#reload at
  switch#reload cancel
  switch#show processor hisory
  switch(config-line)#transport preferred none
  switch(config-line)#transport preferred telnet
  switch(config)#ip host
  switch(config)#ip route
  switch(config)#router ospf
  switch(config)#router rip
  switch(config-route)#network
  switch(config)#router bgp
  switch(config)#router igrp
  switch(config)#router eigrp
  switch(config)#router is-is
  switch#show ip route
  switch#show ip route xxx.xxx.xxx.xxx
  switch#show protocol
  switch#show mac-address-table
  switch#show mac-address-table address
  switch#show mac-address-talbe dynamic
  switch#show mac-address-talbe static
  switch#show mac-address-table dynmaic address
  switch(config-if)#passive-interface
  switch(router-route)#network area
  switch#show mac-address-table static address
  switch#show mac-address-table static interface fastethernet 0/1
  switch#show mac-address-table dynamic interface fastethernet 0/1
  switch#show catalyst6000 chassis-mac-address
  switch(config)#ip http access-clss 75
  switch#clear arp
  switch(config)#arp time-out 600
  switch(config)#alias exec sr show ip route
  switch#show ip interaface brief
  switch(config)#ip address
  switch(config)#no shutdown
  switch(config)#shutdown
  switch(config)#ip cef
  switch(config)#bridge 1 protocol ieee
  switch(config)#bridge 1 route ip
  switch(config-if)#bridge-group 1
  switch#show channel-group
  switch#show lacp-channel group
  switch#show etherchannel 1 load-balance
  switch#show lacp-channel traffic
  switch(config)#channel-group 1 mode on
  switch(config)#channel-group 1 mode desirable
  switch(config)#channel-group 1 mode desirable non-slient
  switch(config)#channel-group 1 mode auto
  switch(config)#channel-group 1 mode auto non-slient
  switch(config)#channel-group 1 mode passive
  switch(config)#channel-group 1 mode active
  switch(config-if)#channel-protocol lacp
  switch(config-if)#channel-protocol pagp
  switch(config)#port-channel load-balance ip source
  switch(config)#port-channel load-balance ip destination
  switch(config)#port-channel load-balance ip both
  switch(config)#port-channel load-balance session source
  switch(config)#port-channel load-balance session destination
  switch(config)#port-channel load-balance seesion both
  switch(config)#port-channel load-balance mac source
  switch(config)#port-channel load-balance mac desination
  switch(config)#port-channel load-balance mac both
  switch#show errdisable recovery
  switch#show interface flowcontrol
  switch#show interface counters errors
  switch#show interface counters broadcast
  switch#show interface coutners
  switch(config-if)#no channel-group
  switch(config)#duplex full
  switch(config)#duplex half
  switch(config)#duplex auto
  switch(config)#speed auto
  switch(config)#speed 10 100 1000 10000
  switch(config-if)#spanning-tree portfast
  switch(config)#spanning-tree uplinkfast
  switch(config)#spanning-tree backbonefast
  switch(config)#descritipon mail server
  switch(config-if)#errdiable recovery interval
  switch(config-if)#power inline
  switch(config-if)#switchport host
  switch(config-if)#no negotiation auto
  switch(config-if)#flowcontrol send
  switch(config-if)#flowcontrol receive
  switch(config-if)#flowcontrol send disired
  switch(config-if)#flowcontrol send off
  switch(config)#cdp timer
  switch(config)#cdp hellotime
  switch(config)#interface range
  switch(config)#default interface-range
  switch(config)#interface range macro
  switch(config)#no power enable module
  switch(config)#power enable module
  switch(config)#power cycle module
  switch(config)#redundancy
  switch(config-r)#main-cpu
  switch(config-r)#auto-asyn bootver
  switch(config)#boot system flash:
  switch(config)#config-register 0x2102
  switch(config)#config-register 0x2142
  switch(config-line)#access-group 1 in
  switch(config)#ip default-gateway
  switch(config)#prompt
  switch(config)#no prompt
  switch(config)#do show flash
  switch#debug all
  switch#debug ip packet
  switch#no deubg all
  switch#undebug all
  switch#show mac-address-table interface gigabitethernet 0/1 vlan 1
页: [1]
查看完整版本: CISCO IOS