hudeya 发表于 2018-7-13 09:17:45

Cisco点滴——静态路由

  现在为大家展示一下静态路由的简单配置过程。(*^__^*) 嘻…其中在最后的测试过程中,不免有好多的疑问,希望各位能够多多指教,谢谢了~~
  废话不多说,开整,拓扑图如下:

  Router1 S0/0 <----> Router2 S0/0
  Router2 S0/1 <----> Router3 S0/1
  Router1 F1/0 <----> VPCS V0/1
  Router2 F1/0 <----> VPCS V0/2
  Router3 F1/0 <----> VPCS V0/3
  配置静态路由的命令为“ip route” ,命令的格式如下:
  ip route 目的网络 掩码 { 网关地址 | 接口 }
  例子:ip route 10.0.0.0 255.255.255.0s0/0
  例子:ip route 10.0.0.0 255.255.255.012.12.12.2
  进入实战:
  R1配置:
  R1(config)#int s0/0
  R1(config-if)#ip add 10.0.0.1 255.255.255.0
  R1(config-if)#no shut
  R1(config-if)#exit
  R1(config)#int f1/0
  R1(config-if)#ip add 1.1.1.1 255.255.255.0
  R1(config-if)#no shut
  R1(config-if)#exit
  R1(config)#ip route 2.2.2.0 255.255.255.0 s0/0
  R1(config)#ip route 3.3.3.0 255.255.255.0 10.0.0.2
  R1#show running-config
  Building configuration...
  Current configuration : 1044 bytes
  !
  version 12.2
  service timestamps debug datetime msec
  service timestamps log datetime msec
  no service password-encryption
  !
  hostname R1
  !
  logging queue-limit 100
  !
  ip subnet-zero
  !
  !
  !
  ip audit notify log
  ip audit po max-events 100
  mpls ldp logging neighbor-changes
  !
  !
  !
  !
  --More--
  *Mar1 00:04:42.471: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed s!      p
  !
  !
  !
  !
  !
  !
  !
  no voice hpi capture buffer
  no voice hpi capture destination
  !
  !
  mta receive maximum-recipients 0
  !
  !
  !
  !
  interface Serial0/0
  ip address 10.0.0.1 255.255.255.0
  serial restart_delay 0
  !
  interface Serial0/1
  no ip address
  shutdown
  serial restart_delay 0
  !
  interface Serial0/2
  no ip address
  shutdown
  serial restart_delay 0
  !
  interface Serial0/3
  no ip address
  shutdown
  serial restart_delay 0
  !
  interface FastEthernet1/0
  ip address 1.1.1.1 255.255.255.0
  duplex auto
  speed auto
  !
  ip http server
  no ip http secure-server

  ip>  ip route 2.2.2.0 255.255.255.0 Serial0/0
  ip route 3.3.3.0 255.255.255.0 10.0.0.2
  !
  !
  !
  !
  !
  call rsvp-sync
  !
  !
  mgcp profile default
  !
  !
  !
  dial-peer cor custom
  !
  !
  !
  !
  !
  line con 0
  line aux 0
  line vty 0 4
  !
  !
  end
  R1#show ip route
  Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
  D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
  N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
  E1 - OSPF external type 1, E2 - OSPF external type 2
  i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
  * - candidate default, U - per-user static route, o - ODR
  P - periodic downloaded static route
  Gateway of last resort is not set
  1.0.0.0/24 is subnetted, 1 subnets
  C       1.1.1.0 is directly connected, FastEthernet1/0
  2.0.0.0/24 is subnetted, 1 subnets
  S       2.2.2.0 is directly connected, Serial0/0
  3.0.0.0/24 is subnetted, 1 subnets
  S       3.3.3.0 via 10.0.0.2
  10.0.0.0/24 is subnetted, 1 subnets
  C       10.0.0.0 is directly connected, Serial0/0
  R2配置:
  R2(config)#int f1/0
  R2(config-if)#ip add 2.2.2.2 255.255.255.0
  R2(config-if)#no shut
  R2(config-if)#exit
  R2(config)#int s0/0
  R2(config-if)#ip add 10.0.0.2 255.255.255.0
  R2(config-if)#no shut
  R2(config-if)#clock rate 128000
  R2(config-if)#exit
  R2(config)#int s0/1
  R2(config-if)#ip add 20.0.0.2 255.255.255.0
  R2(config-if)#no shut
  R2(config-if)#clock rate 128000
  R2(config-if)#exit
  R2(config)#ip route 1.1.1.0 255.255.255.0 s0/0
  R2(config)#ip route 3.3.3.0 255.255.255.0 s0/1
  R2(config)#end
  R2#show run
  *Mar1 00:05:55.763: %SYS-5-CONFIG_I: Configured from console by console
  Building configuration...
  Current configuration : 1111 bytes
  !
  version 12.2
  service timestamps debug datetime msec
  service timestamps log datetime msec
  no service password-encryption
  !
  hostname R2
  !
  logging queue-limit 100
  !
  ip subnet-zero
  !
  !
  no ip domain lookup
  !
  ip audit notify log
  ip audit po max-events 100
  mpls ldp logging neighbor-changes
  !
  !
  !
  --More--
  *Mar1 00:06:22.507: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed s!      p
  !
  !
  !
  !
  !
  !
  !
  !
  no voice hpi capture buffer
  no voice hpi capture destination
  !
  !
  mta receive maximum-recipients 0
  !
  !
  !
  !
  interface Serial0/0
  ip address 10.0.0.2 255.255.255.0
  serial restart_delay 0
  clockrate 128000
  !
  interface Serial0/1
  ip address 20.0.0.2 255.255.255.0
  serial restart_delay 0
  clockrate 128000
  !
  interface Serial0/2
  no ip address
  shutdown
  serial restart_delay 0
  !
  interface Serial0/3
  no ip address
  shutdown
  serial restart_delay 0
  !
  interface FastEthernet1/0
  ip address 2.2.2.2 255.255.255.0
  duplex auto
  speed auto
  !
  ip http server
  no ip http secure-server

  ip>  ip route 1.1.1.0 255.255.255.0 Serial0/0
  ip route 3.3.3.0 255.255.255.0 Serial0/1
  !
  !
  !
  !
  !
  call rsvp-sync
  !
  !
  mgcp profile default
  !
  !
  !
  dial-peer cor custom
  !
  !
  !
  !
  !
  line con 0
  line aux 0
  line vty 0 4
  !
  !
  end
  R2#show ip route
  Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
  D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
  N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
  E1 - OSPF external type 1, E2 - OSPF external type 2
  i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
  * - candidate default, U - per-user static route, o - ODR
  P - periodic downloaded static route
  Gateway of last resort is not set
  1.0.0.0/24 is subnetted, 1 subnets
  S       1.1.1.0 is directly connected, Serial0/0
  2.0.0.0/24 is subnetted, 1 subnets
  C       2.2.2.0 is directly connected, FastEthernet1/0
  3.0.0.0/24 is subnetted, 1 subnets
  S       3.3.3.0 is directly connected, Serial0/1
  20.0.0.0/24 is subnetted, 1 subnets
  C       20.0.0.0 is directly connected, Serial0/1
  10.0.0.0/24 is subnetted, 1 subnets
  C       10.0.0.0 is directly connected, Serial0/0
  R3配置:
  R3(config)#int s0/1
  R3(config-if)#ip add 20.0.0.3 255.255.255.0
  R3(config-if)#no shut
  R3(config-if)#exit
  R3(config)#int f1/0
  R3(config-if)#ip add 3.3.3.3 255.255.255.0
  R3(config-if)#no shut
  R3(config-if)#exit
  R3(config)#ip route 1.1.1.0 255.255.255.0 s0/1
  R3(config)#ip route 2.2.2.0 255.255.255.0 s0/1
  R3(config)#end
  R3#show run
  Building configuration...
  Current configuration : 1065 bytes
  !
  version 12.2
  service timestamps debug datetime msec
  service timestamps log datetime msec
  no service password-encryption
  !
  hostname R3
  !
  logging queue-limit 100
  !
  ip subnet-zero
  !
  !
  no ip domain lookup
  !
  ip audit notify log
  ip audit po max-events 100
  mpls ldp logging neighbor-changes
  !
  !
  !
  !
  !
  !
  !
  !
  !
  !
  !
  !
  no voice hpi capture buffer
  no voice hpi capture destination
  !
  !
  mta receive maximum-recipients 0
  !
  !
  !
  !
  interface Serial0/0
  no ip address
  shutdown
  serial restart_delay 0
  !
  interface Serial0/1
  ip address 20.0.0.3 255.255.255.0
  serial restart_delay 0
  !
  interface Serial0/2
  no ip address
  shutdown
  serial restart_delay 0
  !
  interface Serial0/3
  no ip address
  shutdown
  serial restart_delay 0
  !
  interface FastEthernet1/0
  ip address 3.3.3.3 255.255.255.0
  duplex auto
  speed auto
  !
  ip http server
  no ip http secure-server

  ip>  ip route 1.1.1.0 255.255.255.0 Serial0/1
  ip route 2.2.2.0 255.255.255.0 Serial0/1
  !
  !
  !
  !
  !
  call rsvp-sync
  !
  !
  mgcp profile default
  !
  !
  !
  dial-peer cor custom
  !
  !
  !
  !
  !
  line con 0
  line aux 0
  line vty 0 4
  !
  !
  end
  R3#show ip route
  Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
  D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
  N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
  E1 - OSPF external type 1, E2 - OSPF external type 2
  i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
  * - candidate default, U - per-user static route, o - ODR
  P - periodic downloaded static route
  Gateway of last resort is not set
  1.0.0.0/24 is subnetted, 1 subnets
  S       1.1.1.0 is directly connected, Serial0/1
  2.0.0.0/24 is subnetted, 1 subnets
  S       2.2.2.0 is directly connected, Serial0/1
  3.0.0.0/24 is subnetted, 1 subnets
  C       3.3.3.0 is directly connected, FastEthernet1/0
  20.0.0.0/24 is subnetted, 1 subnets
  C       20.0.0.0 is directly connected, Serial0/1
  测试路由连通性:
  R1
  R1#ping 1.1.1.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
  //ping 1.1.1.1通
  R1#ping 1.1.1.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 32/35/48 ms
  //ping 1.1.1.2通
  R1#ping 10.0.0.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 10.0.0.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 60/68/92 ms
  //ping 10.0.0.1通
  R1#ping 10.0.0.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 28/44/76 ms
  //ping 10.0.0.2通
  R1#ping 20.0.0.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 20.0.0.2, timeout is 2 seconds:
  .....
  Success rate is 0 percent (0/5)
  //ping 20.0.0.2不通,为什么呢?
  R1#ping 20.0.0.3
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 20.0.0.3, timeout is 2 seconds:
  .....
  Success rate is 0 percent (0/5)
  //ping 20.0.0.3不通,为什么呢?
  R1#ping 2.2.2.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 32/40/60 ms
  //ping 2.2.2.2通
  R1#ping 2.2.2.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 2.2.2.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 20/42/60 ms
  //ping 2.2.2.1通
  R1#ping 3.3.3.3
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
  .....
  Success rate is 0 percent (0/5)
  //ping 3.3.3.3不通,为什么呢?
  R1#ping 3.3.3.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 3.3.3.1, timeout is 2 seconds:
  .....
  Success rate is 0 percent (0/5)
  //ping 3.3.3.1不通,为什么呢?
  R2*(全通)
  R2#ping 1.1.1.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 28/52/80 ms
  R2#ping 1.1.1.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 28/56/96 ms
  R2#ping 10.0.0.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 10.0.0.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 28/35/48 ms
  R2#ping 10.0.0.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 84/100/124 ms
  R2#ping 20.0.0.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 20.0.0.2, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 60/63/68 ms
  R2#ping 20.0.0.3
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 20.0.0.3, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 32/41/68 ms
  R2#ping 2.2.2.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
  R2#ping 2.2.2.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 2.2.2.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 12/22/36 ms
  R2#ping 3.3.3.3
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 32/44/48 ms
  R2#ping 3.3.3.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 3.3.3.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 48/59/76 ms
  综上所述,十个节点全通!
  R3
  R3#ping 1.1.1.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
  .....
  Success rate is 0 percent (0/5)
  //ping 1.1.1.1不通,为什么呢?
  R3#ping 1.1.1.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds:
  .....
  Success rate is 0 percent (0/5)
  //ping 1.1.1.2不通,为什么呢?
  R3#ping 10.0.0.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 10.0.0.1, timeout is 2 seconds:
  .....
  Success rate is 0 percent (0/5)
  //ping 10.0.0.1不通,为什么呢?
  R3#ping 10.0.0.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
  .....
  Success rate is 0 percent (0/5)
  //ping 10.0.0.2 不通,为什么呢?
  R3#ping 2.2.2.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 28/38/68 ms
  //R3#ping 2.2.2.2通
  R3#ping 2.2.2.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 2.2.2.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 32/49/64 ms
  //ping 2.2.2.1通
  R3#ping 20.0.0.2
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 20.0.0.2, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 24/34/44 ms
  //ping 20.0.0.2通
  R3#ping 20.0.0.3
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 20.0.0.3, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 60/68/80 ms
  /ping 20.0.0.3通
  R3#ping 3.3.3.3
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
  //ping 3.3.3.3通
  R3#ping 3.3.3.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 3.3.3.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 16/31/48 ms
  //ping 3.3.3.1通
  测试客户端连通性:
  VPCS 1 >show ip
  NAME   IP/CIDR            GATEWAY         LPORT   RPORT
  PC1    1.1.1.2/24         1.1.1.1         10001   11110
  PC2    2.2.2.1/24         2.2.2.2         10002   11210
  PC3    3.3.3.1/24         3.3.3.3         10003   11310
  PC4    0.0.0.0/0            0.0.0.0         10004   30003
  PC5    0.0.0.0/0            0.0.0.0         10005   30004
  PC6    0.0.0.0/0            0.0.0.0         10006   30005
  PC7    0.0.0.0/0            0.0.0.0         10007   30006
  PC8    0.0.0.0/0            0.0.0.0         10008   30007
  PC9    0.0.0.0/0            0.0.0.0         10009   30008
  PC1:(20.0.0.2-3俩节点不通)
  VPCS 1 >ping 1.1.1.1
  1.1.1.1 icmp_seq=1 time=63.000 ms
  1.1.1.1 icmp_seq=2 time=31.000 ms
  1.1.1.1 icmp_seq=3 time=31.000 ms
  1.1.1.1 icmp_seq=4 time=31.000 ms
  1.1.1.1 icmp_seq=5 time=63.000 ms
  VPCS 1 >ping 1.1.1.2
  1.1.1.2 icmp_seq=1 time=0.001 ms
  1.1.1.2 icmp_seq=2 time=0.001 ms
  1.1.1.2 icmp_seq=3 time=0.001 ms
  1.1.1.2 icmp_seq=4 time=0.001 ms
  1.1.1.2 icmp_seq=5 time=0.001 ms
  VPCS 1 >ping 10.0.0.1
  10.0.0.1 icmp_seq=1 time=47.000 ms
  10.0.0.1 icmp_seq=2 time=31.000 ms
  10.0.0.1 icmp_seq=3 time=16.000 ms
  10.0.0.1 icmp_seq=4 time=31.000 ms
  10.0.0.1 icmp_seq=5 time=31.000 ms
  VPCS 1 >ping 10.0.0.2
  10.0.0.2 icmp_seq=1 time=78.000 ms
  10.0.0.2 icmp_seq=2 time=63.000 ms
  10.0.0.2 icmp_seq=3 time=47.000 ms
  10.0.0.2 icmp_seq=4 time=47.000 ms
  10.0.0.2 icmp_seq=5 time=63.000 ms
  VPCS 1 >ping 20.0.0.2
  20.0.0.2 icmp_seq=1 timeout
  20.0.0.2 icmp_seq=2 timeout
  20.0.0.2 icmp_seq=3 timeout
  20.0.0.2 icmp_seq=4 timeout
  20.0.0.2 icmp_seq=5 timeout
  VPCS 1 >ping 20.0.0.3
  20.0.0.3 icmp_seq=1 timeout
  20.0.0.3 icmp_seq=2 timeout
  20.0.0.3 icmp_seq=3 timeout
  20.0.0.3 icmp_seq=4 timeout
  20.0.0.3 icmp_seq=5 timeout
  VPCS 1 >ping 2.2.2.2
  2.2.2.2 icmp_seq=1 time=93.000 ms
  2.2.2.2 icmp_seq=2 time=62.000 ms
  2.2.2.2 icmp_seq=3 time=93.000 ms
  2.2.2.2 icmp_seq=4 time=62.000 ms
  2.2.2.2 icmp_seq=5 time=62.000 ms
  VPCS 1 >ping 2.2.2.1
  2.2.2.1 icmp_seq=1 time=125.000 ms
  2.2.2.1 icmp_seq=2 time=94.000 ms
  2.2.2.1 icmp_seq=3 time=94.000 ms
  2.2.2.1 icmp_seq=4 time=125.000 ms
  2.2.2.1 icmp_seq=5 time=94.000 ms
  VPCS 1 >ping 3.3.3.3
  3.3.3.3 icmp_seq=1 time=156.000 ms
  3.3.3.3 icmp_seq=2 time=141.000 ms
  3.3.3.3 icmp_seq=3 time=125.000 ms
  3.3.3.3 icmp_seq=4 time=109.000 ms
  3.3.3.3 icmp_seq=5 time=94.000 ms
  VPCS 1 >ping 3.3.3.1
  3.3.3.1 icmp_seq=1 time=156.000 ms
  3.3.3.1 icmp_seq=2 time=124.000 ms
  3.3.3.1 icmp_seq=3 time=124.000 ms
  3.3.3.1 icmp_seq=4 time=124.000 ms
  3.3.3.1 icmp_seq=5 time=156.000 ms
  PC2:(全通)
  VPCS 2 >ping 1.1.1.1
  1.1.1.1 icmp_seq=1 time=78.000 ms
  1.1.1.1 icmp_seq=2 time=63.000 ms
  1.1.1.1 icmp_seq=3 time=94.000 ms
  1.1.1.1 icmp_seq=4 time=63.000 ms
  1.1.1.1 icmp_seq=5 time=78.000 ms
  VPCS 2 >ping 1.1.1.2
  1.1.1.2 icmp_seq=1 time=125.000 ms
  1.1.1.2 icmp_seq=2 time=109.000 ms
  1.1.1.2 icmp_seq=3 time=93.000 ms
  1.1.1.2 icmp_seq=4 time=109.000 ms
  1.1.1.2 icmp_seq=5 time=109.000 ms
  VPCS 2 >ping 10.0.0.1
  10.0.0.1 icmp_seq=1 time=125.000 m
  10.0.0.1 icmp_seq=2 time=62.000 ms
  10.0.0.1 icmp_seq=3 time=62.000 ms
  10.0.0.1 icmp_seq=4 time=78.000 ms
  10.0.0.1 icmp_seq=5 time=78.000 ms
  VPCS 2 >ping 10.0.0.2
  10.0.0.2 icmp_seq=1 time=47.000 ms
  10.0.0.2 icmp_seq=2 time=31.000 ms
  10.0.0.2 icmp_seq=3 time=62.000 ms
  10.0.0.2 icmp_seq=4 time=31.000 ms
  10.0.0.2 icmp_seq=5 time=31.000 ms
  VPCS 2 >ping 20.0.0.2
  20.0.0.2 icmp_seq=1 time=63.000 ms
  20.0.0.2 icmp_seq=2 time=31.000 ms
  20.0.0.2 icmp_seq=3 time=16.000 ms
  20.0.0.2 icmp_seq=4 time=31.000 ms
  20.0.0.2 icmp_seq=5 time=31.000 ms
  VPCS 2 >ping 20.0.0.3
  20.0.0.3 icmp_seq=1 time=94.000 ms
  20.0.0.3 icmp_seq=2 time=63.000 ms
  20.0.0.3 icmp_seq=3 time=63.000 ms
  20.0.0.3 icmp_seq=4 time=62.000 ms
  20.0.0.3 icmp_seq=5 time=63.000 ms
  VPCS 2 >ping 2.2.2.2
  2.2.2.2 icmp_seq=1 time=62.000 ms
  2.2.2.2 icmp_seq=2 time=31.000 ms
  2.2.2.2 icmp_seq=3 time=31.000 ms
  2.2.2.2 icmp_seq=4 time=31.000 ms
  2.2.2.2 icmp_seq=5 time=31.000 ms
  VPCS 2 >ping 2.2.2.1
  2.2.2.1 icmp_seq=1 time=0.001 ms
  2.2.2.1 icmp_seq=2 time=0.001 ms
  2.2.2.1 icmp_seq=3 time=0.001 ms
  2.2.2.1 icmp_seq=4 time=0.001 ms
  2.2.2.1 icmp_seq=5 time=0.001 ms
  VPCS 2 >ping 3.3.3.3
  3.3.3.3 icmp_seq=1 time=78.000 ms
  3.3.3.3 icmp_seq=2 time=47.000 ms
  3.3.3.3 icmp_seq=3 time=93.000 ms
  3.3.3.3 icmp_seq=4 time=78.000 ms
  3.3.3.3 icmp_seq=5 time=62.000 ms
  VPCS 2 >ping 3.3.3.1
  3.3.3.1 icmp_seq=1 time=94.000 ms
  3.3.3.1 icmp_seq=2 time=125.000 ms
  3.3.3.1 icmp_seq=3 time=94.000 ms
  3.3.3.1 icmp_seq=4 time=94.000 ms
  3.3.3.1 icmp_seq=5 time=94.000 ms
  PC3:(10.0.0.2-3不通)
  VPCS 3 >ping 1.1.1.1
  1.1.1.1 icmp_seq=1 time=125.000 ms
  1.1.1.1 icmp_seq=2 time=94.000 ms
  1.1.1.1 icmp_seq=3 time=94.000 ms
  1.1.1.1 icmp_seq=4 time=125.000 ms
  1.1.1.1 icmp_seq=5 time=94.000 ms
  VPCS 3 >ping 1.1.1.2
  1.1.1.2 icmp_seq=1 time=125.000 ms
  1.1.1.2 icmp_seq=2 time=125.000 ms
  1.1.1.2 icmp_seq=3 time=156.000 ms
  1.1.1.2 icmp_seq=4 time=125.000 ms
  1.1.1.2 icmp_seq=5 time=125.000 ms
  VPCS 3 >ping 10.0.0.1
  10.0.0.1 icmp_seq=1 timeout
  10.0.0.1 icmp_seq=2 timeout
  10.0.0.1 icmp_seq=3 timeout
  10.0.0.1 icmp_seq=4 timeout
  10.0.0.1 icmp_seq=5 timeout
  VPCS 3 >ping 10.0.0.2
  10.0.0.2 icmp_seq=1 timeout
  10.0.0.2 icmp_seq=2 timeout
  10.0.0.2 icmp_seq=3 timeout
  10.0.0.2 icmp_seq=4 timeout
  10.0.0.2 icmp_seq=5 timeout
  VPCS 3 >ping 20.0.0.2
  20.0.0.2 icmp_seq=1 time=94.000 ms
  20.0.0.2 icmp_seq=2 time=63.000 ms
  20.0.0.2 icmp_seq=3 time=63.000 ms
  20.0.0.2 icmp_seq=4 time=63.000 ms
  20.0.0.2 icmp_seq=5 time=63.000 ms
  VPCS 3 >ping 20.0.0.3
  20.0.0.3 icmp_seq=1 time=46.000 ms
  20.0.0.3 icmp_seq=2 time=31.000 ms
  20.0.0.3 icmp_seq=3 time=15.000 ms
  20.0.0.3 icmp_seq=4 time=31.000 ms
  20.0.0.3 icmp_seq=5 time=31.000 ms
  VPCS 3 >ping 2.2.2.2
  2.2.2.2 icmp_seq=1 time=94.000 ms
  2.2.2.2 icmp_seq=2 time=63.000 ms
  2.2.2.2 icmp_seq=3 time=63.000 ms
  2.2.2.2 icmp_seq=4 time=63.000 ms
  2.2.2.2 icmp_seq=5 time=63.000 ms
  VPCS 3 >ping 2.2.2.1
  2.2.2.1 icmp_seq=1 time=93.000 ms
  2.2.2.1 icmp_seq=2 time=93.000 ms
  2.2.2.1 icmp_seq=3 time=93.000 ms
  2.2.2.1 icmp_seq=4 time=93.000 ms
  2.2.2.1 icmp_seq=5 time=78.000 ms
  VPCS 3 >ping 3.3.3.3
  3.3.3.3 icmp_seq=1 time=62.000 ms
  3.3.3.3 icmp_seq=2 time=31.000 ms
  3.3.3.3 icmp_seq=3 time=31.000 ms
  3.3.3.3 icmp_seq=4 time=15.000 ms
  3.3.3.3 icmp_seq=5 time=31.000 ms
  VPCS 3 >ping 3.3.3.1
  3.3.3.1 icmp_seq=1 time=0.001 ms
  3.3.3.1 icmp_seq=2 time=0.001 ms
  3.3.3.1 icmp_seq=3 time=0.001 ms
  3.3.3.1 icmp_seq=4 time=0.001 ms
  3.3.3.1 icmp_seq=5 time=0.001 ms
  至此实验结束,各PC间都通,但为什么中途的路由节点却不通呢?想不明白, 希望高手赐教~~先谢谢了~
页: [1]
查看完整版本: Cisco点滴——静态路由